<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width"/>
<title>Ten movies to get you through your nights in | The Captain&#039;s Log</title>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="pingback" href="http://www.thecaptainslog.org/xmlrpc.php"/>
<!--[if lt IE 9]>
<script src="http://www.thecaptainslog.org/wp-content/themes/wt_juno/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
	var themeDir = "http://www.thecaptainslog.org/wp-content/themes/wt_juno";
</script>
<!--[if lte IE 8]>
<div id="fb-root" style="width: 90;"></div> 
 
<!--<![endif]-->
<script type="text/javascript">var baseurl = "http://www.thecaptainslog.org";var adminurl = "http://www.thecaptainslog.org/wp-admin/";</script><link rel="alternate" type="application/rss+xml" title="The Captain&#039;s Log &raquo; Feed" href="http://www.thecaptainslog.org/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Captain&#039;s Log &raquo; Comments Feed" href="http://www.thecaptainslog.org/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Captain&#039;s Log &raquo; Ten movies to get you through your nights in Comments Feed" href="http://www.thecaptainslog.org/2016/arts_entertainment/ten-movies-to-get-you-through-your-nights-in/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.thecaptainslog.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='videogallery_css-css' href='http://www.thecaptainslog.org/wp-content/plugins/contus-video-gallery/css/style.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='jamie_social-css' href='http://www.thecaptainslog.org/wp-content/plugins/jamie-social-icons/css/social.css' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-polls-css' href='http://www.thecaptainslog.org/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all'/>
<style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:3px;line-height:5px;height:5px;background-image:url('http://www.thecaptainslog.org/wp-content/plugins/wp-polls/images/default/pollbg.gif');border:1px solid #c8c8c8;}</style>
<link rel='stylesheet' id='wt-style-css' href='http://www.thecaptainslog.org/wp-content/themes/wt_juno/style.css' type='text/css' media='all'/>
<style id='wt-style-inline-css' type='text/css'>.cat624{background:}</style>
<link rel='stylesheet' id='youtube-channel-gallery-css' href='http://www.thecaptainslog.org/wp-content/plugins/youtube-channel-gallery/styles.css' type='text/css' media='all'/>
<link rel='stylesheet' id='jquery.magnific-popup-css' href='http://www.thecaptainslog.org/wp-content/plugins/youtube-channel-gallery/magnific-popup.css' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/plugins/contus-video-gallery/js/script.min.js'></script>
<script type='text/javascript' src='http://connect.facebook.net/en_US/all.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/plugins/jamie-social-icons/js/googletracking.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/plugins/jamie-social-icons/js/head_twitterlinkedin.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/plugins/wp-image-slideshow/wp-image-slideshow.js'></script>
<link rel='https://api.w.org/' href='http://www.thecaptainslog.org/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thecaptainslog.org/xmlrpc.php?rsd"/>
<link rel='prev' title='CNU&#8217;s got talent' href='http://www.thecaptainslog.org/2016/arts_entertainment/cnus-got-talent-2/'/>
<link rel='next' title='Keeping entertained the local way' href='http://www.thecaptainslog.org/2016/arts_entertainment/keeping-entertained-the-local-way/'/>
<link rel="canonical" href="http://www.thecaptainslog.org/2016/arts_entertainment/ten-movies-to-get-you-through-your-nights-in/"/>
<link rel='shortlink' href='http://www.thecaptainslog.org/?p=21083'/>
<link rel="alternate" type="application/json+oembed" href="http://www.thecaptainslog.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thecaptainslog.org%2F2016%2Farts_entertainment%2Ften-movies-to-get-you-through-your-nights-in%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.thecaptainslog.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thecaptainslog.org%2F2016%2Farts_entertainment%2Ften-movies-to-get-you-through-your-nights-in%2F&#038;format=xml"/>
 
<script type="text/javascript">
<!--
function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1473479259 173.245.49.227 151.80.109.147';
			document.forms[i].appendChild(myElement);
		}
	}
});
// --></script>
<link rel="stylesheet" id="fsmlStyleSheet-1-5-1" href="http://www.thecaptainslog.org/wp-content/plugins/floating-social-media-links/fsml-base.css?ver=1.5.1" type="text/css" media="all"/><style type="text/css">#fsml_ff,#fsml_ffhidden,#fsml_fblikemodal{background-color:#fff;border:2px solid #ddd;box-shadow:none;border:none;}#fsml_ff,#fsml_ffhidden{right:0;top:5%;}#fsml_fblikemodal{left:-185px;}.fsml_xlr{right:0;}#fsml_ff{border-radius:0;}#fsml_ffmain img{border-radius:0;}#fsml_ff{width:;margin:0 1%;}.fsml_fflink img,#fsml_twfollow,img#fsml_ytsub{margin-bottom:;}@media only screen and (max-width: 800px) {#fsml_ff{display:none;}#fsml_ffhidden{display:none;}}#fsml_ff,#fsml_ffhidden{opacity:0.5;}#fsml_ff:hover,#fsml_ffhidden:hover{opacity:1;}</style> 
<meta name="title" content="Ten movies to get you through your nights in"/>
<meta name="description" content=" Got some downtime before the next event? In for an evening with your hall mates and worried that boredom will strike? Never fear, movies are here! Mov..."/>
<meta property="og:url" content="http://www.thecaptainslog.org/2016/arts_entertainment/ten-movies-to-get-you-through-your-nights-in/"/>
<meta property="og:title" content="Ten movies to get you through your nights in"/>
<meta property="og:description" content="Got some downtime before the next event? In for an evening with your hall mates and worried that boredom will strike? Never fear, movies are here! Mov..."/>
<meta property="og:type" content="article"/>
<meta property="og:image" content=""/>
<link rel="icon" href="http://www.thecaptainslog.org/wp-content/uploads/2015/10/cropped-90883221-32x32.png" sizes="32x32"/>
<link rel="icon" href="http://www.thecaptainslog.org/wp-content/uploads/2015/10/cropped-90883221-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="http://www.thecaptainslog.org/wp-content/uploads/2015/10/cropped-90883221-180x180.png"/>
<meta name="msapplication-TileImage" content="http://www.thecaptainslog.org/wp-content/uploads/2015/10/cropped-90883221-270x270.png"/>
</head>
<body class="single single-post postid-21083 single-format-standard">
<header id="header">
<div class="inner-wrap">
<div class="logo">
<h1>
<a href="http://www.thecaptainslog.org" title="The Captain&#039;s Log">
<img src="http://www.thecaptainslog.org/wp-content/uploads/2016/01/logo-1-1.png" alt="The Captain&#039;s Log"/>
</a>
</h1>
</div>
<div class="top-menu">
<ul id="menu-footer" class="menu"><li id="menu-item-7074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7074"><span>/</span><a href="http://www.thecaptainslog.org/">Home</a></li>
<li id="menu-item-7075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7075"><span>/</span><a href="http://www.thecaptainslog.org/jobs/">Jobs</a></li>
<li id="menu-item-7076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7076"><span>/</span><a target="_blank" href="https://issuu.com/thecaptainslog9">PDF Issues</a></li>
<li id="menu-item-7077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7077"><span>/</span><a href="http://www.thecaptainslog.org/staff/">2015-2016 Team</a></li>
</ul> </div>
<div class="social-links">
<div class="title">Get connected:</div>
<ul class="list">
<li><a class="twitter" href="https://twitter.com/cnucaptainslog">Twitter</a></li>
<li><a class="fb" href="https://www.facebook.com/thecaptainslog/?fref=ts">Facebook</a></li>
</ul>
</div>
<div class="search">
<form method="get" id="searchform" action="http://www.thecaptainslog.org/">
<input type="text" class="searchfield" name="s" id="s" placeholder="Search"/>
<input type="submit" class="submit button main-color-bg" name="submit" id="searchsubmit" value="Search"/>
</form>
</div>
</div>  
</header>
<div id="main-menu">
<div class="inner-wrap">
<ul id="menu-headercategory" class="menu"><li id="menu-item-4628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4628"><a href="http://www.thecaptainslog.org/">Home</a></li>
<li id="menu-item-2933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2933"><a href="http://www.thecaptainslog.org/category/news/">News</a></li>
<li id="menu-item-2937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2937"><a href="http://www.thecaptainslog.org/category/sports/">Sports</a></li>
<li id="menu-item-2923" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2923"><a href="http://www.thecaptainslog.org/category/arts_entertainment/">A+E</a></li>
<li id="menu-item-2931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2931"><a href="http://www.thecaptainslog.org/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-20125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20125"><a href="http://www.thecaptainslog.org/category/opinions/">Opinions</a></li>
</ul>
</div>
<div class="clearfix"></div>
</div>
<div id="container" class="hfeed">
<div id="main">
<div id="content" class="single-post ">
<article id="post-21083" class="post-21083 post type-post status-publish format-standard hentry category-arts_entertainment">
<header class="entry-header">
<div class="post-nav">
<div class="prev-post"><span class="icon main-color-bg"></span><span class="link"><h5><a href="http://www.thecaptainslog.org/2016/arts_entertainment/cnus-got-talent-2/" rel="prev">Previous Post</a></h5></span></div> <div class="next-post"><span class="link"><h5><a href="http://www.thecaptainslog.org/2016/arts_entertainment/keeping-entertained-the-local-way/" rel="next">Next Post</a></h5></span><span class="icon main-color-bg"></span></div> </div>
<div class="thumbnail single-post-thumbnail"></div>
<div class="entry-meta">
<span class="entry-cats"><span class="main-color-bg cat4"><h5><a href="http://www.thecaptainslog.org/category/arts_entertainment/">A+E</a></h5></span></span>
<span class="author">Posted by <a href="http://www.thecaptainslog.org/author/scamilletti/" title="Posts by Sam Camilletti" rel="author">Sam Camilletti</a></span>
<span class="sep">-</span>
<span class="date">September 7, 2016</span>
</div>
<h1 class="entry-title">Ten movies to get you through your nights in</h1>
</header> 
<div class="entry-content-wrap">
<div class="entry-content">
<p>Got some downtime before the next event? In for an evening with your hall mates and worried that boredom will strike? Never fear, movies are here! Movies are integral elements to the college experience. Here are ten that will enrich, delight and stave off any boredom that threatens to sneak in.</p>
<p><strong>Dead Poets Society</strong><br/>
Robin Williams plays a teacher with unorthodox and creative teaching techniques who infiltrates an all-male prep school known for its strict adherence to rules and customs. This film features a cast of lovable characters and memorable quotes from classic writers like Shakespeare and Whitman. It poignantly demonstrates the values of cultural intelligence and the potential danger that comes from upsetting the status quo.</p>
<p><strong>The Way</strong><br/>
A beautiful movie about a father (Martin Sheen) hiking the legendary 500-mile Camino de Santiago after his son passes away attempting the same. This movie is filled with laughter, adventure and stunning views that may urge you to strap on your Chacos and explore this grand world for yourself. Or you can watch the misadventures of Sheen’s character and decide that it’s okay to fear the unknown.</p>
<p><strong>(500) Days of Summer</strong><br/>
This is not your conventional romantic comedy. Team up with Joseph-Gordan Levitt and Zooey Deschanel as they tackle the mystery that surrounds why every girl-guy relationship is pressured to turn into a romance. Complete with a charming indie wardrobe and quotable lines, this movie will delight as well as raise a valid question.</p>
<p><strong>Love Actually</strong><br/>
While this movie centers around the weeks leading up to Christmas, it can be watched at any time because of its relevancy. Follow eight different couples (and a colorful cast of characters played by the likes of Hugh Grant, Emma Thompson, Liam Neeson, Keira Knightley and Martin Freeman) as they are tested by the pre-Christmas frenzy.</p>
<p>This movie shows that love comes in all forms, from undying passion, to endearment, to that special bond between siblings and is bound to be relatable to at least one person in your  friend group.</p>
<p>Also, for that Anglophile in everyone’s life, British accents abound.</p>
<p><strong>Good Will Hunting</strong><br/>
Matt Damon, Robin Williams and Ben Affleck all star in this witty tale about a young genius who struggles to reconcile his intellect with his underprivileged situation. With the ultimate theme being to believe in yourself, this movie is a perfect choice when you want to be inspired.</p>
<p>Also prepare to wish you that had someone like Williams’ character in your life.</p>
<p><strong>The Sisterhood of the </strong><strong>Travelling Pants</strong><br/>
This adorable, feel-good film reminds you that you can balance your home friends and new friends without compromising either. And it will do it in typical early 00’s fashion. This movie may help ease the anxiety that comes along with the college experience, where everything is new and unfamiliar and you would like nothing more than to have your high school friends with you again.</p>
<p><strong>Bourne Legacy movies</strong><br/>
Matt Damon stars in this three-part series about a mysterious spy named Jason Bourne who races to figure out his identity before his enemies and the U.S. government catch up with him.</p>
<p>Action-seekers will be more than satisfied with the fast-paced scenes and the succinct cinematography. Bourne also proves to be a likable character that you will root for through romance, fight scenes and everything in between.</p>
<p><strong>Ratatouille</strong><br/>
You thought you would get through this list without a Disney movie? Here comes a fun, cute movie featuring lovable characters like a gangly, uncoordinated chef who isn’t good at cooking, a handful of high personality rats and a comic villain. The theme of pursuing your dream no matter the cost is told through a well-paced storyline and great animation. Perfect for a lighter evening.</p>
<p><strong>Groundhog Day</strong><br/>
An oldie, but goodie. Follow Bill Murray’s tired and snarky character as he is forced to live the same day over and over again. Though despicable from the start, you’ll end up rooting for him as he falls in love, goes through self-evaluation and figures out the dynamics of this sleepy town in Pennsylvania. This movie is the perfect blend of comedy and drama.</p>
</div> 
</div> 
<div class="entry-footer">
</div>
</article> 
<div class="entry-author">
<div class="author-header main-color-bg">
<h4 class="title">About Sam Camilletti</h4>
</div>
<div class="author-wrap">
<div class="author-avatar">
<img alt='' src='http://0.gravatar.com/avatar/0a366ea755869d711a37da0a9dd94d88?s=80&#038;d=retro&#038;r=g' srcset='http://0.gravatar.com/avatar/0a366ea755869d711a37da0a9dd94d88?s=160&amp;d=retro&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80'/> </div>
<div class="author-description">
<div class="author-link">
<a href="http://www.thecaptainslog.org/author/scamilletti/" rel="author">
View all posts by Sam Camilletti <span class="meta-nav">&rarr;</span> </a>
</div>
</div>
</div>
</div> 
<div class="entry-social">
<div class="fb">
<a href="http://facebook.com/share.php?u=http://www.thecaptainslog.org/2016/arts_entertainment/ten-movies-to-get-you-through-your-nights-in/&amp;t=Ten movies to get you through your nights in" target="_blank">Facebook</a>
</div>
<div class="twitter">
<a href="http://twitter.com/home?status=Ten movies to get you through your nights in http://www.thecaptainslog.org/2016/arts_entertainment/ten-movies-to-get-you-through-your-nights-in/" target="_blank">Twitter</a>
</div>
<div class="gplus">
<a href="https://plus.google.com/share?url=http://www.thecaptainslog.org/2016/arts_entertainment/ten-movies-to-get-you-through-your-nights-in/&amp;t=Ten movies to get you through your nights in" target="_blank">Google+</a>
</div>
<div class="linkedin">
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.thecaptainslog.org/2016/arts_entertainment/ten-movies-to-get-you-through-your-nights-in/&amp;title=Ten movies to get you through your nights in&amp;summary=Got some downtime before the next event? In for an evening with your hall mates and worried that boredom will strike? Never fear, movies are here! Mov..." target="_blank">Linkedin</a>
</div>
<div class="pinterest">
<a href="http://pinterest.com/pin/create/button/?url=http://www.thecaptainslog.org/2016/arts_entertainment/ten-movies-to-get-you-through-your-nights-in/&amp;media=&amp;description=Ten movies to get you through your nights in" target="_blank">Pinterest</a>
</div>
<div class="delicious">
<a href="http://del.icio.us/post?url=http://www.thecaptainslog.org/2016/arts_entertainment/ten-movies-to-get-you-through-your-nights-in/&amp;title=Ten movies to get you through your nights in" target="_blank">Delicious</a>
</div>
</div> 
<div class="related-posts">
<h3>Related Posts</h3>
<ul class="list">
<li>
<div class="cat-bullet"><span class="cat"><span class="main-color-bg cat4"></span><h6><a href="http://www.thecaptainslog.org/category/arts_entertainment/">A+E</a></h6></span></div>
<h5>
<a href="http://www.thecaptainslog.org/2016/arts_entertainment/the-art-of-stage-fighting/">
The art of stage fighting
</a>
</h5>
<div class="entry-meta">
<span class="date">September 9, 2016</span>
</div>
</li>
<li>
<div class="cat-bullet"><span class="cat"><span class="main-color-bg cat4"></span><h6><a href="http://www.thecaptainslog.org/category/arts_entertainment/">A+E</a></h6></span></div>
<h5>
<a href="http://www.thecaptainslog.org/2016/arts_entertainment/ferguson-decorated-with-visiting-artists-works/">
Ferguson decorated with visiting artists&#8217; works
</a>
</h5>
<div class="entry-meta">
<span class="date">September 9, 2016</span>
</div>
</li>
<li>
<div class="cat-bullet"><span class="cat"><span class="main-color-bg cat4"></span><h6><a href="http://www.thecaptainslog.org/category/arts_entertainment/">A+E</a></h6></span></div>
<h5>
<a href="http://www.thecaptainslog.org/2016/arts_entertainment/the-healing-power-of-art/">
The healing power of art
</a>
</h5>
<div class="entry-meta">
<span class="date">September 9, 2016</span>
</div>
</li>
<li>
<div class="cat-bullet"><span class="cat"><span class="main-color-bg cat4"></span><h6><a href="http://www.thecaptainslog.org/category/arts_entertainment/">A+E</a></h6></span></div>
<h5>
<a href="http://www.thecaptainslog.org/2016/arts_entertainment/leading-with-passion/">
Leading with passion
</a>
</h5>
<div class="entry-meta">
<span class="date">September 9, 2016</span>
</div>
</li>
</ul>
</div>
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/arts_entertainment/ten-movies-to-get-you-through-your-nights-in/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://www.thecaptainslog.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required'/></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-describedby="email-notes" aria-required='true' required='required'/></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30"/></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='21083' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="41dc481f39"/></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="227"/></p> </form>
</div> 
</div> 
</div> 
<div id="sidebar">
<aside id="wellthemes_facebook_widget-3" class="widget widget_facebook"><h4>Find us on Facebook</h4>
<div class="fb-container">
<div>
<iframe src="http://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fthecaptainslog%2F%3Ffref%3Dts&amp;width=300&amp;colorscheme=light&amp;border_color=%23ffffff&amp;show_faces=true&amp;stream=false&amp;show_border=false&amp;header=false&amp;height=260" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height: 260px; " allowTransparency="true" show-border="false"></iframe>
</div>
</div>
</aside><aside id="wellthemes_video_widget-3" class="widget widget_video"><h4>Featured Video</h4> <div class="embed">
<div id="fb-root"></div><script>(function(d, s, id) {  var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";  fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script><div class="fb-video" data-allowfullscreen="1" data-href="https://www.facebook.com/thecaptainslog/videos/1323915724301446/"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thecaptainslog/videos/1323915724301446/"><a href="https://www.facebook.com/thecaptainslog/videos/1323915724301446/">JR Fire</a><p>What really happened last night in JR? Turns out microwaving sponges is a legitimate way to disinfect them, and the smoke detectors may not be as reliable as we think.</p>Posted by <a href="https://www.facebook.com/thecaptainslog/">The Captain&#039;s Log</a> on Wednesday, February 17, 2016</blockquote></div></div> </div>
</aside> </div> 
</div> 
</div> 
<footer id="footer">
<div class="footer-widgets">
<div class="inner-wrap">
<div class="col col-290">
</div>
<div class="col col-290">
</div>
<div class="col col-290">
<aside id="meta-3" class="widget widget_meta"><h4>Meta</h4> <ul>
<li><a href="http://www.thecaptainslog.org/wp-login.php">Log in</a></li>
<li><a href="http://www.thecaptainslog.org/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
<li><a href="http://www.thecaptainslog.org/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li> </ul>
</aside> </div>
<div class="col col-290 col-last">
</div>
</div> 
</div> 
<div class="footer-info">
<div class="inner-wrap">
<div class="footer-left">
©2016 The Captain's Log
</div>
<div class="social-links">
<div class="title">Get connected:</div>
<ul class="list">
<li><a class="twitter" href="https://twitter.com/cnucaptainslog">Twitter</a></li>
<li><a class="fb" href="https://www.facebook.com/thecaptainslog/?fref=ts">Facebook</a></li>
</ul>
</div>
</div> 
</div>  
</footer> 
 <script type='text/javascript' src='http://www.thecaptainslog.org/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.thecaptainslog.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/themes/wt_juno/js/hoverIntent.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-includes/js/hoverIntent.min.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/themes/wt_juno/js/superfish.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/themes/wt_juno/js/flexslider-min.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/themes/wt_juno/js/lightbox.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/themes/wt_juno/js/jflickrfeed.min.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/themes/wt_juno/js/jquery.mobilemenu.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/themes/wt_juno/js/jquery.touchSwipe.min.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/themes/wt_juno/js/jquery.carousel.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/themes/wt_juno/js/jquery.mousewheel.min.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/themes/wt_juno/js/custom.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/plugins/contus-video-gallery/js/playlist.min.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/plugins/jamie-social-icons/js/social.js'></script>
<script type='text/javascript' src='http://platform.linkedin.com/in.js'></script>
<script type="text/javascript">
    var pluginUrl = 'http://www.thecaptainslog.org/wp-content/plugins/contus-video-gallery/';
	</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <!--[if !lte IE 8]><!-->
<!--<![endif]-->
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/plugins/akismet/_inc/form.js'></script>
<script>var pltNewTabURLs = ["https:\/\/issuu.com\/thecaptainslog9"];(function(){(function(e){var t;t=e.jQueryWP||e.jQuery;return t(function(e){return typeof e.fn.on=="function"?e("body").on("click","a",function(t){var n;n=e(this);if(e.inArray(n.attr("href"),pltNewTabURLs)>-1)return n.attr("target","_blank")}):typeof console!="undefined"&&console!==null?console.log("Page Links To: Some other code has overridden the WordPress copy of jQuery. This is bad. Because of this, Page Links To cannot open links in a new window."):void 0})})(window)}).call(this);</script>
</body>
</html>
 
 
 