<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width"/>
<title>Open Letter to the CNU Community | The Captain&#039;s Log</title>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="pingback" href="http://www.thecaptainslog.org/xmlrpc.php"/>
<!--[if lt IE 9]>
<script src="http://www.thecaptainslog.org/wp-content/themes/wt_juno/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
	var themeDir = "http://www.thecaptainslog.org/wp-content/themes/wt_juno";
</script>
<!--[if lte IE 8]>
<div id="fb-root" style="width: 90;"></div> 
 
<!--<![endif]-->
<script type="text/javascript">var baseurl = "http://www.thecaptainslog.org";var adminurl = "http://www.thecaptainslog.org/wp-admin/";</script><link rel='dns-prefetch' href='//connect.facebook.net'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="The Captain&#039;s Log &raquo; Feed" href="http://www.thecaptainslog.org/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Captain&#039;s Log &raquo; Comments Feed" href="http://www.thecaptainslog.org/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Captain&#039;s Log &raquo; Open Letter to the CNU Community Comments Feed" href="http://www.thecaptainslog.org/2016/news/open-letter-to-the-cnu-community/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thecaptainslog.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='videogallery_css-css' href='http://www.thecaptainslog.org/wp-content/plugins/contus-video-gallery/css/style.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='jamie_social-css' href='http://www.thecaptainslog.org/wp-content/plugins/jamie-social-icons/css/social.css' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-polls-css' href='http://www.thecaptainslog.org/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all'/>
<style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:3px;line-height:5px;height:5px;background-image:url('http://www.thecaptainslog.org/wp-content/plugins/wp-polls/images/default/pollbg.gif');border:1px solid #c8c8c8;}</style>
<link rel='stylesheet' id='wt-style-css' href='http://www.thecaptainslog.org/wp-content/themes/wt_juno/style.css' type='text/css' media='all'/>
<style id='wt-style-inline-css' type='text/css'>.cat624{background:}</style>
<link rel='stylesheet' id='youtube-channel-gallery-css' href='http://www.thecaptainslog.org/wp-content/plugins/youtube-channel-gallery/styles.css' type='text/css' media='all'/>
<link rel='stylesheet' id='jquery.magnific-popup-css' href='http://www.thecaptainslog.org/wp-content/plugins/youtube-channel-gallery/magnific-popup.css' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/plugins/contus-video-gallery/js/script.min.js'></script>
<script type='text/javascript' src='http://connect.facebook.net/en_US/all.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/plugins/jamie-social-icons/js/googletracking.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/plugins/jamie-social-icons/js/head_twitterlinkedin.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/plugins/wp-image-slideshow/wp-image-slideshow.js'></script>
<link rel='https://api.w.org/' href='http://www.thecaptainslog.org/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thecaptainslog.org/xmlrpc.php?rsd"/>
<link rel='prev' title='How to make your resume shine' href='http://www.thecaptainslog.org/2016/lifestyle/how-to-make-your-resume-shine/'/>
<link rel="canonical" href="http://www.thecaptainslog.org/2016/news/open-letter-to-the-cnu-community/"/>
<link rel='shortlink' href='http://www.thecaptainslog.org/?p=21567'/>
<link rel="alternate" type="application/json+oembed" href="http://www.thecaptainslog.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thecaptainslog.org%2F2016%2Fnews%2Fopen-letter-to-the-cnu-community%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.thecaptainslog.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thecaptainslog.org%2F2016%2Fnews%2Fopen-letter-to-the-cnu-community%2F&#038;format=xml"/>
 
<script type="text/javascript">
<!--
function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1479827336 172.68.58.250 2a03:2880:1010:dfe8:face:b00c:0000:8000';
			document.forms[i].appendChild(myElement);
		}
	}
});
// --></script>
<link rel="stylesheet" id="fsmlStyleSheet-1-5-1" href="http://www.thecaptainslog.org/wp-content/plugins/floating-social-media-links/fsml-base.css?ver=1.5.1" type="text/css" media="all"/><style type="text/css">#fsml_ff,#fsml_ffhidden,#fsml_fblikemodal{background-color:#fff;border:2px solid #ddd;box-shadow:none;border:none;}#fsml_ff,#fsml_ffhidden{right:0;top:5%;}#fsml_fblikemodal{left:-185px;}.fsml_xlr{right:0;}#fsml_ff{border-radius:0;}#fsml_ffmain img{border-radius:0;}#fsml_ff{width:;margin:0 1%;}.fsml_fflink img,#fsml_twfollow,img#fsml_ytsub{margin-bottom:;}@media only screen and (max-width: 800px) {#fsml_ff{display:none;}#fsml_ffhidden{display:none;}}#fsml_ff,#fsml_ffhidden{opacity:0.5;}#fsml_ff:hover,#fsml_ffhidden:hover{opacity:1;}</style> 
<meta name="title" content="Open Letter to the CNU Community"/>
<meta name="description" content=" The following is an open letter The Captain&#8217;s Log has received from CNU faculty regarding nationwide acts of prejudice and divisiveness followin..."/>
<meta property="og:url" content="http://www.thecaptainslog.org/2016/news/open-letter-to-the-cnu-community/"/>
<meta property="og:title" content="Open Letter to the CNU Community"/>
<meta property="og:description" content="The following is an open letter The Captain&#8217;s Log has received from CNU faculty regarding nationwide acts of prejudice and divisiveness followin..."/>
<meta property="og:type" content="article"/>
<meta property="og:image" content=""/>
<link rel="icon" href="http://www.thecaptainslog.org/wp-content/uploads/2015/10/cropped-90883221-32x32.png" sizes="32x32"/>
<link rel="icon" href="http://www.thecaptainslog.org/wp-content/uploads/2015/10/cropped-90883221-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="http://www.thecaptainslog.org/wp-content/uploads/2015/10/cropped-90883221-180x180.png"/>
<meta name="msapplication-TileImage" content="http://www.thecaptainslog.org/wp-content/uploads/2015/10/cropped-90883221-270x270.png"/>
</head>
<body class="single single-post postid-21567 single-format-standard">
<header id="header">
<div class="inner-wrap">
<div class="logo">
<h1>
<a href="http://www.thecaptainslog.org" title="The Captain&#039;s Log">
<img src="http://www.thecaptainslog.org/wp-content/uploads/2016/01/logo-1-1.png" alt="The Captain&#039;s Log"/>
</a>
</h1>
</div>
<div class="top-menu">
<ul id="menu-footer" class="menu"><li id="menu-item-7074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7074"><span>/</span><a href="http://www.thecaptainslog.org/">Home</a></li>
<li id="menu-item-7075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7075"><span>/</span><a href="http://www.thecaptainslog.org/jobs/">Jobs</a></li>
<li id="menu-item-7076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7076"><span>/</span><a target="_blank" href="https://issuu.com/thecaptainslog9">PDF Issues</a></li>
<li id="menu-item-7077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7077"><span>/</span><a href="http://www.thecaptainslog.org/staff/">2016-2017 Team</a></li>
</ul> </div>
<div class="social-links">
<div class="title">Get connected:</div>
<ul class="list">
<li><a class="twitter" href="https://twitter.com/cnucaptainslog">Twitter</a></li>
<li><a class="fb" href="https://www.facebook.com/thecaptainslog/?fref=ts">Facebook</a></li>
</ul>
</div>
<div class="search">
<form method="get" id="searchform" action="http://www.thecaptainslog.org/">
<input type="text" class="searchfield" name="s" id="s" placeholder="Search"/>
<input type="submit" class="submit button main-color-bg" name="submit" id="searchsubmit" value="Search"/>
</form>
</div>
</div>  
</header>
<div id="main-menu">
<div class="inner-wrap">
<ul id="menu-headercategory" class="menu"><li id="menu-item-4628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4628"><a href="http://www.thecaptainslog.org/">Home</a></li>
<li id="menu-item-2933" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2933"><a href="http://www.thecaptainslog.org/category/news/">News</a></li>
<li id="menu-item-2937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2937"><a href="http://www.thecaptainslog.org/category/sports/">Sports</a></li>
<li id="menu-item-2923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2923"><a href="http://www.thecaptainslog.org/category/arts_entertainment/">A+E</a></li>
<li id="menu-item-2931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2931"><a href="http://www.thecaptainslog.org/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-20125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20125"><a href="http://www.thecaptainslog.org/category/opinions/">Opinions</a></li>
</ul>
</div>
<div class="clearfix"></div>
</div>
<div id="container" class="hfeed">
<div id="main">
<div id="content" class="single-post ">
<article id="post-21567" class="post-21567 post type-post status-publish format-standard hentry category-featured category-news">
<header class="entry-header">
<div class="post-nav">
<div class="prev-post"><span class="icon main-color-bg"></span><span class="link"><h5><a href="http://www.thecaptainslog.org/2016/lifestyle/how-to-make-your-resume-shine/" rel="prev">Previous Post</a></h5></span></div> </div>
<div class="thumbnail single-post-thumbnail"></div>
<div class="entry-meta">
<span class="entry-cats"><span class="main-color-bg cat11"><h5><a href="http://www.thecaptainslog.org/category/featured/">Featured</a></h5></span><span class="main-color-bg cat5"><h5><a href="http://www.thecaptainslog.org/category/news/">News</a></h5></span></span>
<span class="author">Posted by <a href="http://www.thecaptainslog.org/author/bleistensnider/" title="Posts by Benjamin Leistensnider" rel="author">Benjamin Leistensnider</a></span>
<span class="sep">-</span>
<span class="date">November 22, 2016</span>
</div>
<h1 class="entry-title">Open Letter to the CNU Community</h1>
</header> 
<div class="entry-content-wrap">
<div class="entry-content">
<p><em>The following is an open letter The Captain&#8217;s Log has received from CNU faculty regarding nationwide acts of prejudice and divisiveness following the 2016 presidential election. It is signed by over 150 faculty members.  </em></p>
<p>Dear CNU Community:<br/>
Following a divisive election season, many people, including those of us writing this letter, reacted in sadness and despair. This reaction did not come from a place of party affiliation, policy preferences, or personal support of a candidate. Rather, our feelings result from an election season that identified a deep divide in the nation, that incited violence against minorities and invoked racism, sexism, and xenophobia, among other prejudiced speech. Our concern grows from the affirmed fear that some bodies are valued less than others, that some people’s humanity may not be seen as such in a divisive political climate. We believe that this hateful and intolerant speech troubles many Americans and we are hopeful to work with allies across political affiliations that care deeply about these issues.</p>
<p>Some of us are concerned for our own rights or those of our loved ones. However, we are overwhelmingly concerned for our students who may feel that they are not valued, or worse, that they may lose rights or risk their safety by simply being who they are. Many of us have received (and continue to receive) emails, phone calls, or office visits from students who feel that their safety or the safety of their loved ones, friends, and classmates is at risk. This is not an abstract or unsubstantiated fear. In the days since the election we have read with alarm of racist, sexist, and xenophobic attacks at universities and secondary schools around the country, and 2015 saw the highest level of anti-Muslim hate crimes since 9-11, an upward trend that continues post-election. To our students, we hear your voices and we will support you in your efforts to organize and publicly condemn hate speech and discrimination. As educators, we are here to support the free exchange of ideas and to create an environment that enables all students, regardless of social, cultural, or political orientation, to engage in thoughtful, well-reasoned, and civil dialogue.</p>
<p>One way of demonstrating that support is publishing this letter. Universities across the United States, including our own, have publicly shared their condemnation of hate speech and discrimination. As the CNU Discrimination and Harassment Policy states:</p>
<p>“Christopher Newport University (CNU) is committed to providing an environment that emphasizes the dignity and worth of every member of its community and that is free from harassment and discrimination based on race, color, religion, sex, national origin, age, disability, genetic information, sexual orientation, veteran status, political affiliation, or any other status protected by law. Such an environment is necessary to a healthy learning, working, and living atmosphere because discrimination and harassment undermine human dignity and the positive connection among everyone on campus.”</p>
<p>We write this letter not only to condemn hate and discrimination, but also to confirm &#8211; as has President Trible &#8211; that we, the undersigned CNU faculty, support the free and open exchange of ideas that affirm the humanity of all our students, faculty and staff. This letter is an open invitation to begin a sustained dialogue about these issues. We value you. We value your safety. Moreover, we value your right to feel sad, angry, afraid or confused, and we value your right to live and study in an environment free from discrimination and harassment.</p>
<p>Respectfully,<br/>
Danielle M. Stern, Communication<br/>
Linda Waldron, Sociology, Social Work and Anthropology<br/>
Bek Orr, Sociology, Social Work and Anthropology<br/>
Jessica Thompson, Organismal and Environmental Biology<br/>
Johnny Finn, Sociology, Social Work, and Anthropology<br/>
Gregg Lloyd, Theater and Dance<br/>
Terry Lee, English Department<br/>
Kelly Rossum, Music<br/>
Roberta Rosenberg, English<br/>
Matthew Homan, Philosophy<br/>
Scott Pollard, English<br/>
Andria Timmer, Sociology, Social Work, and Anthropology<br/>
Michaela D.E. Meyer, Communication<br/>
Ann Mazzocca, Theater and Dance<br/>
Diane Griffiths, Social Work<br/>
Jennifer Billinson, Communication<br/>
Sean Connable, Communication<br/>
S. Lynn Shollen, Leadership Studies<br/>
Jana Adamitis, Classical Studies<br/>
Lynn Lambert, Physics, Computer Science and Engineering<br/>
Andrew J. Falk, History<br/>
Kerry Fallon, Religion<br/>
Edward Brash, Physics, Computer Science &amp; Engineering<br/>
Charlotte Cartwright, History<br/>
Joshua M. Bowman, Music<br/>
Courtney Jane Belmonte, Psychology<br/>
Kelly Cartwright, Psychology<br/>
Danielle C. Velardi, MCLL (Spanish)<br/>
Joe Balay, Philosophy<br/>
Rebecca Wheeler, English<br/>
Alonso Varo, Spanish<br/>
Federica Bono, Sociology, Social Work, and Anthropology<br/>
John Nichols, English<br/>
Kara Keeling, English<br/>
Antonia Randolph, Sociology, Social Work, and Anthropology<br/>
Kevin Shortsleeve, English<br/>
Michael J Mulryan, Department of Modern and Classical Languages and Literatures<br/>
Constance Ironmonger, Theater and Dance<br/>
Zhaochen He, Economics<br/>
Lisa L. Heuvel, Leadership Studies<br/>
Chris Kennedy, Mathematics<br/>
Sharon Rowley, English<br/>
Eric Duskin, History<br/>
Anna Teekell, English<br/>
Sarah Finley, Modern and Classical Languages and Literatures<br/>
Danielle Ward-Griffin, Music<br/>
Leslie Rollins, Psychology<br/>
Matthew Lattanzio, Organismal and Environmental Biology<br/>
Roberto A. Flores, Computer Science<br/>
Jeffrey Carney, Molecular Biology and Chemistry<br/>
Molly Reed Waters, Leadership Studies<br/>
Evan Center, Communication<br/>
Margarita Marinova, English<br/>
Joe Healey, Professor Emeritus, Department of Sociology, Social Work, and Anthropology<br/>
Margaret Richardson, Fine Art and Art History<br/>
Jennifer Pretak, Spanish<br/>
Michael Lewis, Sociology, Social Work and Anthropology<br/>
Michelle Lange, Psychology<br/>
William F. Connell, History<br/>
John M. Thompson, Philosophy and Religious Studies<br/>
Michelle Deschenes, Organismal &amp; Environmental Biology<br/>
Sarah Frook Gallo, Music<br/>
Christopher Loy, Anthropology<br/>
Kathleen Callahan, Leadership Studies<br/>
Geoffrey Klein, Chemistry and Provost Office<br/>
Jean Filetti, English<br/>
Anton Riedl, Physics, Computer Science &amp; Engineering<br/>
Dr. Meredith Romito, Psychology<br/>
Mario D. Mazzarella, History Emeritus<br/>
Tim Pressley, Psychology<br/>
Benjamin Redekop, Leadership Studies<br/>
Rocio Gordon, Modern and Classical Languages and Literatures<br/>
Sharon Larson, MCLL<br/>
Laura Puaca, History/Women&#8217;s and Gender Studies<br/>
Brian M. Puaca, History<br/>
Jeffrey Niehaus, Psychology<br/>
Rick Sherwin, Organismal and Environmental Biology<br/>
Barbara J Abraham, Adjunct, Organismal and Environmental Biology<br/>
Stavroula Kostaki Gailey, Professor Emerita/Mathematics<br/>
Xiaoqun Xu, History<br/>
Pam Pringle, Luter School of Business<br/>
Ronnie Cohen, Luter School of Business<br/>
Iordanka Panayotova, Mathematics<br/>
Mark Evan Davis, Modern and Classical Languages and Literatures<br/>
Scott Smith, Communication<br/>
Barbara Stephenson, Fine Art and Art History<br/>
Anna DeJong, Physics, Computer Science &amp; Engineering<br/>
Roark Mulligan, English<br/>
Julian Stetkevych, Theater and Dance<br/>
Danielle Docka-Filipek; Sociology, Social Work, and Anthropology<br/>
David Stenner, History<br/>
Trevor Hoag, English<br/>
Elena Valdez, MCLL<br/>
Mary Sellen, University Librarian<br/>
Veronique Frucot, Business<br/>
Katie Wiens, Molecular Biology and Chemistry<br/>
Brian Bradie, Mathematics<br/>
Kenneth Rose, Religious Studies<br/>
Laurie Sullivan Hunter, Psychology<br/>
Elaine Miller, Modern and Classical Languages and Literatures<br/>
Patricia Jarvis, Psychology<br/>
John Hyland, History<br/>
Niazur Rahim, Accounting &amp; Finance<br/>
Jessica Apolloni, English<br/>
Ronald S. Mollick, Professor Emeritus, Dept. of Organismal and Environmental Science<br/>
Kenneth L. Hawkins, Computer Science<br/>
Kathleen Brunke, Molecular Biology and Chemistry<br/>
Christi Harris, Fine Art and Art History<br/>
Toby Whitaker, Music<br/>
Kathy Jaremski, Theater and Dance<br/>
Camelia Deller, Spanish<br/>
Hongwei Chen, Mathematics<br/>
Mary Wright, English<br/>
Michelle H. Grau, Modern Languages<br/>
Abby Brooks, Luter School of Business<br/>
Jessica Kelly, Mathematics<br/>
Skip Horton-Parker, Philosophy and Religious Studies<br/>
James Van Auken, Leadership Studies<br/>
Valentina Sorbera, Modern and Classical Languages and Literatures<br/>
Michelle Barnello, Government<br/>
Brian McInnis, German<br/>
Todd Gruber, Molecular Biology and Chemistry<br/>
Quentin Kidd, Government and Provost Office<br/>
Lori J. Underwood, Philosophy, College of Arts &amp; Humanities<br/>
David Gore, Physics, Computer Science &amp; Engineering<br/>
Christopher Meighan, Molecular Biology and Chemistry<br/>
Nicole R. Guajardo, College of Natural and Behavioral Sciences<br/>
Diana Catanzaro, Psychology<br/>
Heather Harwell, Organismal &amp; Environmental Biology<br/>
Sheri Shuck-Hall, History<br/>
David F. Alexick, Fine Arts, Emeritus<br/>
James Kelly, Mathematics<br/>
Keith Perkins, Physics Computer Science and Engineering<br/>
Earl C. Riggins, III, Psychology<br/>
Michael Meyer, Organismal and Environmental Biology<br/>
Sarah Chace, Leadership Studies<br/>
Michael J. Collins, Physics, Computer Science &amp; Engineering<br/>
Ralph Cann-Tamakloe, Economics Dept.<br/>
Elizabeth Moran, Fine Art and Art History<br/>
Tom Hall, Accounting &amp; Finance<br/>
Laine Briddell, Sociology, Social Work and Anthropology<br/>
Kelsey Kirland, Leadership Studies<br/>
Linda Manning, Communication<br/>
Peter Monaghan, Physics, Computer Science &amp; Engineering<br/>
Matt Hettche, Marketing<br/>
Christopher Mooney, Music<br/>
Jaime Harris, Sociology<br/>
Patricia S. Seuchie, Modern and Classical Languages and Literatures<br/>
Robert Sulzberger, Psychology<br/>
Shumet Sishagne, History Emeritus, currently Fulbright Scholar<br/>
Harry Greenlee, Government<br/>
Sheila Greenlee, Psychology<br/>
Jonathan Backens, Physics, Computer Science and Engineering<br/>
LaMonte Williams, CNU Foundations<br/>
Lance Drummond, Executive-in-Residence &#8212; Luter School of Business<br/>
David Collar, Organismal and Environmental Biology<br/>
Tatiana Rizova, Government<br/>
Johnnie Gray, Librarian<br/>
Joe Sery, Communication</p>
</div> 
</div> 
<div class="entry-footer">
</div>
</article> 
<div class="entry-author">
<div class="author-header main-color-bg">
<h4 class="title">About Benjamin Leistensnider</h4>
</div>
<div class="author-wrap">
<div class="author-avatar">
<img alt='' src='http://1.gravatar.com/avatar/af6afa4609f78322fad6925acf77f88c?s=80&#038;d=retro&#038;r=g' srcset='http://1.gravatar.com/avatar/af6afa4609f78322fad6925acf77f88c?s=160&amp;d=retro&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80'/> </div>
<div class="author-description">
<div class="author-link">
<a href="http://www.thecaptainslog.org/author/bleistensnider/" rel="author">
View all posts by Benjamin Leistensnider <span class="meta-nav">&rarr;</span> </a>
</div>
</div>
</div>
</div> 
<div class="entry-social">
<div class="fb">
<a href="http://facebook.com/share.php?u=http://www.thecaptainslog.org/2016/news/open-letter-to-the-cnu-community/&amp;t=Open Letter to the CNU Community" target="_blank">Facebook</a>
</div>
<div class="twitter">
<a href="http://twitter.com/home?status=Open Letter to the CNU Community http://www.thecaptainslog.org/2016/news/open-letter-to-the-cnu-community/" target="_blank">Twitter</a>
</div>
<div class="gplus">
<a href="https://plus.google.com/share?url=http://www.thecaptainslog.org/2016/news/open-letter-to-the-cnu-community/&amp;t=Open Letter to the CNU Community" target="_blank">Google+</a>
</div>
<div class="linkedin">
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.thecaptainslog.org/2016/news/open-letter-to-the-cnu-community/&amp;title=Open Letter to the CNU Community&amp;summary=The following is an open letter The Captain&#8217;s Log has received from CNU faculty regarding nationwide acts of prejudice and divisiveness followin..." target="_blank">Linkedin</a>
</div>
<div class="pinterest">
<a href="http://pinterest.com/pin/create/button/?url=http://www.thecaptainslog.org/2016/news/open-letter-to-the-cnu-community/&amp;media=&amp;description=Open Letter to the CNU Community" target="_blank">Pinterest</a>
</div>
<div class="delicious">
<a href="http://del.icio.us/post?url=http://www.thecaptainslog.org/2016/news/open-letter-to-the-cnu-community/&amp;title=Open Letter to the CNU Community" target="_blank">Delicious</a>
</div>
</div> 
<div class="related-posts">
<h3>Related Posts</h3>
<ul class="list">
<li>
<div class="thumbnail overlay">
<a href="http://www.thecaptainslog.org/2016/lifestyle/inside-the-world-of-captain-chris/">
<img width="300" height="130" src="http://www.thecaptainslog.org/wp-content/uploads/2016/11/DSC_7926-300x130.jpg" class="attachment-wt-thumb-300_130 size-wt-thumb-300_130 wp-post-image" alt="Ben Leistensnider /the captain’s log"/> </a>
</div>
<div class="cat-bullet"><span class="cat"><span class="main-color-bg cat11"></span><h6><a href="http://www.thecaptainslog.org/category/featured/">Featured</a></h6></span></div>
<h5>
<a href="http://www.thecaptainslog.org/2016/lifestyle/inside-the-world-of-captain-chris/">
Inside the world of Captain Chris
</a>
</h5>
<div class="entry-meta">
<span class="date">November 16, 2016</span>
</div>
</li>
<li>
<div class="thumbnail overlay">
<a href="http://www.thecaptainslog.org/2016/arts_entertainment/the-road-to-almost-maine/">
<img width="300" height="130" src="http://www.thecaptainslog.org/wp-content/uploads/2016/11/DSC_0975_E-300x130.jpg" class="attachment-wt-thumb-300_130 size-wt-thumb-300_130 wp-post-image" alt="Marvalyn (Christiana Kaniefski) meets Steve (Cory Steiger), a man without feelings who keeps journals to tell him what hurts and what to be afraid of. After sharing a kiss, Steve realizes he’s gained feeling after Marvalyn accidentally hits him with her ironing board. Macy Friend/The Captain’s Log"/> </a>
</div>
<div class="cat-bullet"><span class="cat"><span class="main-color-bg cat4"></span><h6><a href="http://www.thecaptainslog.org/category/arts_entertainment/">A+E</a></h6></span></div>
<h5>
<a href="http://www.thecaptainslog.org/2016/arts_entertainment/the-road-to-almost-maine/">
The road to Almost, Maine
</a>
</h5>
<div class="entry-meta">
<span class="date">November 16, 2016</span>
</div>
</li>
<li>
<div class="cat-bullet"><span class="cat"><span class="main-color-bg cat5"></span><h6><a href="http://www.thecaptainslog.org/category/news/">News</a></h6></span></div>
<h5>
<a href="http://www.thecaptainslog.org/2016/news/whats-going-on-in-the-world/">
What&#8217;s going on in the world?
</a>
</h5>
<div class="entry-meta">
<span class="date">November 16, 2016</span>
</div>
</li>
<li>
<div class="cat-bullet"><span class="cat"><span class="main-color-bg cat5"></span><h6><a href="http://www.thecaptainslog.org/category/news/">News</a></h6></span></div>
<h5>
<a href="http://www.thecaptainslog.org/2016/news/photos-from-inside-commons/">
Photos from inside Commons
</a>
</h5>
<div class="entry-meta">
<span class="date">November 16, 2016</span>
</div>
</li>
</ul>
</div>
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/news/open-letter-to-the-cnu-community/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://www.thecaptainslog.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required'/></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required'/></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200"/></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='21567' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5e8cb6f95a"/></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="96"/></p> </form>
</div> 
</div> 
</div> 
<div id="sidebar">
<aside id="wellthemes_video_widget-3" class="widget widget_video"><h4>Featured Video</h4> <div class="embed">
<div id="fb-root"></div><script>(function(d, s, id) {  var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";  fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script><div class="fb-video" data-allowfullscreen="1" data-href="https://www.facebook.com/thecaptainslog/videos/1538954269464256/"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thecaptainslog/videos/1538954269464256/"><a href="https://www.facebook.com/thecaptainslog/videos/1538954269464256/">Greek Village</a><p>See what President Paul Trible had to say about the growth of Greek Life at CNU before cutting the ribbon on the brand new Greek Village</p>Posted by <a href="https://www.facebook.com/thecaptainslog/">The Captain&#039;s Log</a> on Wednesday, February 17, 2016</blockquote></div></div> </div>
</aside><aside id="wellthemes_facebook_widget-3" class="widget widget_facebook"><h4>Find us on Facebook</h4>
<div class="fb-container">
<div>
<iframe src="http://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fthecaptainslog%2F&amp;width=30&amp;colorscheme=light&amp;border_color=%23ffffff&amp;show_faces=true&amp;stream=false&amp;show_border=false&amp;header=false&amp;height=260" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:30px; height: 260px; " allowTransparency="true" show-border="false"></iframe>
</div>
</div>
</aside> </div> 
</div> 
</div> 
<footer id="footer">
<div class="footer-widgets">
<div class="inner-wrap">
<div class="col col-290">
</div>
<div class="col col-290">
</div>
<div class="col col-290">
<aside id="meta-3" class="widget widget_meta"><h4>Meta</h4> <ul>
<li><a href="http://www.thecaptainslog.org/wp-login.php?action=register">Register</a></li> <li><a href="http://www.thecaptainslog.org/wp-login.php">Log in</a></li>
<li><a href="http://www.thecaptainslog.org/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
<li><a href="http://www.thecaptainslog.org/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li> </ul>
</aside> </div>
<div class="col col-290 col-last">
</div>
</div> 
</div> 
<div class="footer-info">
<div class="inner-wrap">
<div class="footer-left">
©2016 The Captain's Log
</div>
<div class="social-links">
<div class="title">Get connected:</div>
<ul class="list">
<li><a class="twitter" href="https://twitter.com/cnucaptainslog">Twitter</a></li>
<li><a class="fb" href="https://www.facebook.com/thecaptainslog/?fref=ts">Facebook</a></li>
</ul>
</div>
</div> 
</div>  
</footer> 
 <script type='text/javascript' src='http://www.thecaptainslog.org/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.thecaptainslog.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/themes/wt_juno/js/hoverIntent.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-includes/js/hoverIntent.min.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/themes/wt_juno/js/superfish.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/themes/wt_juno/js/flexslider-min.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/themes/wt_juno/js/lightbox.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/themes/wt_juno/js/jflickrfeed.min.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/themes/wt_juno/js/jquery.mobilemenu.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/themes/wt_juno/js/jquery.touchSwipe.min.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/themes/wt_juno/js/jquery.carousel.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/themes/wt_juno/js/jquery.mousewheel.min.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/themes/wt_juno/js/custom.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/plugins/contus-video-gallery/js/playlist.min.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/plugins/jamie-social-icons/js/social.js'></script>
<script type='text/javascript' src='http://platform.linkedin.com/in.js'></script>
<script type="text/javascript">
    var pluginUrl = 'http://www.thecaptainslog.org/wp-content/plugins/contus-video-gallery/';
	</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <!--[if !lte IE 8]><!-->
<!--<![endif]-->
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/plugins/akismet/_inc/form.js'></script>
<script>var pltNewTabURLs = ["https:\/\/issuu.com\/thecaptainslog9"];(function(){(function(e){var t;t=e.jQueryWP||e.jQuery;return t(function(e){return typeof e.fn.on=="function"?e("body").on("click","a",function(t){var n;n=e(this);if(e.inArray(n.attr("href"),pltNewTabURLs)>-1)return n.attr("target","_blank")}):typeof console!="undefined"&&console!==null?console.log("Page Links To: Some other code has overridden the WordPress copy of jQuery. This is bad. Because of this, Page Links To cannot open links in a new window."):void 0})})(window)}).call(this);</script>
</body>
</html>
 
 
 