<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />

<title>LaPointe surpasses doctors’ predictions | The Captain&#039;s Log</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.thecaptainslog.org/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.thecaptainslog.org/wp-content/themes/wt_juno/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
	var themeDir = "http://www.thecaptainslog.org/wp-content/themes/wt_juno";
</script>
  	 <!--[if lte IE 8]>
<div id="fb-root" style="width: 90;"></div> 
 
<!--<![endif]-->
<script type="text/javascript">var baseurl = "http://www.thecaptainslog.org";var adminurl = "http://www.thecaptainslog.org/wp-admin/";</script><link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Captain&#039;s Log &raquo; Feed" href="http://www.thecaptainslog.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Captain&#039;s Log &raquo; Comments Feed" href="http://www.thecaptainslog.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thecaptainslog.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='videogallery_css-css'  href='http://www.thecaptainslog.org/wp-content/plugins/contus-video-gallery/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jamie_social-css'  href='http://www.thecaptainslog.org/wp-content/plugins/jamie-social-icons/css/social.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.thecaptainslog.org/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 3px;
	line-height: 5px;
	height: 5px;
	background-image: url('http://www.thecaptainslog.org/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wt-style-css'  href='http://www.thecaptainslog.org/wp-content/themes/wt_juno/style.css' type='text/css' media='all' />
<style id='wt-style-inline-css' type='text/css'>
.cat624{background:} 
</style>
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://www.thecaptainslog.org/wp-content/plugins/youtube-channel-gallery/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://www.thecaptainslog.org/wp-content/plugins/youtube-channel-gallery/magnific-popup.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/plugins/contus-video-gallery/js/script.min.js'></script>
<script type='text/javascript' src='http://connect.facebook.net/en_US/all.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/plugins/jamie-social-icons/js/googletracking.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/plugins/jamie-social-icons/js/head_twitterlinkedin.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/plugins/wp-image-slideshow/wp-image-slideshow.js'></script>
<link rel='https://api.w.org/' href='http://www.thecaptainslog.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thecaptainslog.org/xmlrpc.php?rsd" />
<link rel='prev' title='Athlete Analysis: XC places in top-15' href='http://www.thecaptainslog.org/2016/sports/athlete-analysis-xc-places-in-top-15/' />
<link rel='next' title='Basketball gets a 3-1 start to season' href='http://www.thecaptainslog.org/2016/sports/basketball-gets-a-3-1-start-to-season/' />
<link rel="canonical" href="http://www.thecaptainslog.org/2016/sports/lapointe-surpasses-doctors-predictions/" />
<link rel='shortlink' href='http://www.thecaptainslog.org/?p=21594' />
<link rel="alternate" type="application/json+oembed" href="http://www.thecaptainslog.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thecaptainslog.org%2F2016%2Fsports%2Flapointe-surpasses-doctors-predictions%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thecaptainslog.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thecaptainslog.org%2F2016%2Fsports%2Flapointe-surpasses-doctors-predictions%2F&#038;format=xml" />

<!-- Bad Behavior 2.2.19 run time: 6.067 ms -->
<script type="text/javascript">
<!--
function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1496204609 96.53.12.70';
			document.forms[i].appendChild(myElement);
		}
	}
});
// --></script>
		<link rel="stylesheet" id="fsmlStyleSheet-1-5-1" href="http://www.thecaptainslog.org/wp-content/plugins/floating-social-media-links/fsml-base.css?ver=1.5.1" type="text/css" media="all" /><style type="text/css">
		/*disclaimer: this css is php-generated, so while it isnt pretty here it does look fine where its generated*/#fsml_ff, #fsml_ffhidden, #fsml_fblikemodal {
			background-color: #fff; border: 2px solid #ddd; box-shadow: none;border: none;} #fsml_ff, #fsml_ffhidden { right: 0;  top: 5%;} #fsml_fblikemodal { left: -185px; }.fsml_xlr { right: 0; } #fsml_ff { border-radius: 0; }#fsml_ffmain img { border-radius: 0; }#fsml_ff { width: ; margin: 0 1%; } .fsml_fflink img, #fsml_twfollow, img#fsml_ytsub { margin-bottom: ; }
			@media only screen and (max-width: 800px) {  
				/* hide the floating links frame on small mobile devices in case of overlap issues presented by some themes */
				#fsml_ff {display: none;}
				#fsml_ffhidden {display: none;}
		}#fsml_ff, 
		#fsml_ffhidden {
			opacity: 0.5;
		}
		#fsml_ff:hover, 
		#fsml_ffhidden:hover {
			opacity: 1;
		}/*custom css styling:*/
		</style><!-- <meta name="NextGEN" version="2.1.60" /> -->
<meta name="title" content="LaPointe surpasses doctors’ predictions"  />
<meta name="description" content=" As a multi-sport athlete in high school junior JJ LaPointe decided to hang up the cleats and stick to the track. LaPointe played baseball for most of ..."  />
  
<meta property="og:url" content="http://www.thecaptainslog.org/2016/sports/lapointe-surpasses-doctors-predictions/"/>  
<meta property="og:title" content="LaPointe surpasses doctors’ predictions" />  
<meta property="og:description" content="As a multi-sport athlete in high school junior JJ LaPointe decided to hang up the cleats and stick to the track. LaPointe played baseball for most of ..." />  
<meta property="og:type" content="article" />  
<meta property="og:image" content="" />  
	<link rel="icon" href="http://www.thecaptainslog.org/wp-content/uploads/2015/10/cropped-90883221-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.thecaptainslog.org/wp-content/uploads/2015/10/cropped-90883221-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.thecaptainslog.org/wp-content/uploads/2015/10/cropped-90883221-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.thecaptainslog.org/wp-content/uploads/2015/10/cropped-90883221-270x270.png" />
</head>
<body class="post-template-default single single-post postid-21594 single-format-standard">

	<header id="header">			
		
		<div class="inner-wrap">
			<div class="logo">			
									<h1>
						<a href="http://www.thecaptainslog.org" title="The Captain&#039;s Log">
							<img src="http://www.thecaptainslog.org/wp-content/uploads/2016/01/logo-1-1.png" alt="The Captain&#039;s Log" />
						</a>
					</h1>	
					
			</div>
					
			<div class="top-menu">
				<ul id="menu-footer" class="menu"><li id="menu-item-7074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7074"><span>/</span><a href="http://www.thecaptainslog.org/">Home</a></li>
<li id="menu-item-7075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7075"><span>/</span><a href="http://www.thecaptainslog.org/jobs/">Jobs</a></li>
<li id="menu-item-7076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7076"><span>/</span><a target="_blank" href="https://issuu.com/thecaptainslog9">PDF Issues</a></li>
<li id="menu-item-7077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7077"><span>/</span><a href="http://www.thecaptainslog.org/staff/">2016-2017 Team</a></li>
</ul>			</div>		
			
							<div class="social-links">
					<div class="title">Get connected:</div>
					<ul class="list">
													<li><a class="twitter" href="https://twitter.com/cnucaptainslog">Twitter</a></li>
												
													<li><a class="fb" href="https://www.facebook.com/thecaptainslog/?fref=ts">Facebook</a></li>
												
												
												
							
						
					</ul>
				</div>	
				
			
			<div class="search">
					<form method="get" id="searchform" action="http://www.thecaptainslog.org/">
		<input type="text" class="searchfield" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit button main-color-bg" name="submit" id="searchsubmit" value="Search" />
	</form>
			</div>
		</div> <!-- /wrap -->		
		
	</header>
	
	<div id="main-menu">
		<div class="inner-wrap">
			<ul id="menu-headercategory" class="menu"><li id="menu-item-4628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4628"><a href="http://www.thecaptainslog.org/">Home</a></li>
<li id="menu-item-2933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2933"><a href="http://www.thecaptainslog.org/category/news/">News</a></li>
<li id="menu-item-2937" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2937"><a href="http://www.thecaptainslog.org/category/sports/">Sports</a></li>
<li id="menu-item-2923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2923"><a href="http://www.thecaptainslog.org/category/arts_entertainment/">A+E</a></li>
<li id="menu-item-2931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2931"><a href="http://www.thecaptainslog.org/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-20125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20125"><a href="http://www.thecaptainslog.org/category/opinions/">Opinions</a></li>
</ul>	
		</div>
		<div class="clearfix"></div>
	</div>
	
	<div id="container" class="hfeed">	
		
	<div id="main">	

<div id="content" class="single-post ">
	
			
<article id="post-21594" class="post-21594 post type-post status-publish format-standard hentry category-sports">
	
	<header class="entry-header">	
						<div class="post-nav">
					<div class="prev-post"><span class="icon main-color-bg"></span><span class="link"><h5><a href="http://www.thecaptainslog.org/2016/sports/athlete-analysis-xc-places-in-top-15/" rel="prev">Previous Post</a></h5></span></div>					<div class="next-post"><span class="link"><h5><a href="http://www.thecaptainslog.org/2016/sports/basketball-gets-a-3-1-start-to-season/" rel="next">Next Post</a></h5></span><span class="icon main-color-bg"></span></div>				</div>
					
						<div class="thumbnail single-post-thumbnail"></div>			
				
						<div class="entry-meta">
					<span class="entry-cats"><span class="main-color-bg cat3"><h5><a href="http://www.thecaptainslog.org/category/sports/">Sports</a></h5></span></span>									
					<span class="author">Posted by <a href="http://www.thecaptainslog.org/author/cking/" title="Posts by Caitlin King" rel="author">Caitlin King</a></span>
					<span class="sep">-</span>
					<span class="date">November 29, 2016</span>
									</div>
				
		
		<h1 class="entry-title">LaPointe surpasses doctors’ predictions</h1>
		
	</header><!-- /entry-header -->
	
		<div class="entry-content-wrap">		
		
		<div class="entry-content">	
						
			<div id="attachment_21591" style="width: 730px" class="wp-caption aligncenter"><a href="http://www.thecaptainslog.org/wp-content/uploads/2016/11/image_handler-2.jpg"><img class="size-full wp-image-21591" src="http://www.thecaptainslog.org/wp-content/uploads/2016/11/image_handler-2.jpg" alt="JJ LaPointe injured  his hip before his sophomore year of cross country, forcing him behind competing schedule courtesy of john lapointe" width="720" height="415" srcset="http://www.thecaptainslog.org/wp-content/uploads/2016/11/image_handler-2.jpg 720w, http://www.thecaptainslog.org/wp-content/uploads/2016/11/image_handler-2-300x173.jpg 300w" sizes="(max-width: 720px) 100vw, 720px" /></a><p class="wp-caption-text">JJ LaPointe injured his hip before his sophomore year of cross country, forcing him behind competing schedule courtesy of john lapointe</p></div>
<p>As a multi-sport athlete in high school junior JJ LaPointe decided to hang up the cleats and stick to the track.</p>
<p>LaPointe played baseball for most of his high school career while running cross country. He decided to become a one sport athlete when his baseball coach told him he would be on the team as only a pinch runner.</p>
<p>Realizing he was a good runner he saw instant success in the sport from freshman year to senior year.</p>
<p>His senior year he won the championship in the mile and the 200 and lost in the 800 by a second.</p>
<p>Deciding on a college was not a hard decision for LaPointe. He decided early on that a division three school would be best for him.</p>
<p>Realizing he could be more relevant at a smaller school as opposed to a division one school where the competition would be larger.</p>
<p>Joining CNU’s cross country and track and field team the fall of 2014 LaPointe found many victories. As a freshman he won all region honors while running the 5k and 10k all season.</p>
<p>Sophomore year he broke 26 minutes in the 8k which only 30 people have ever done at CNU.</p>
<p>At this point in his cross country career he wasn’t enjoying this phase, he was basically doing it just for the times. During that indoor season he started to feel a certain pain in his hip, but ignored it until he had to cut his outdoor season short.</p>
<p>Little did he know the upcoming summer he was going to hit a big turning point for his running career.</p>
<p>After taking two weeks off LaPointe convinced himself he was going to feel better he just had to get himself back out there.</p>
<p>Forcing himself into running again before he was ready did not end in his favor.</p>
<p>When June came he could not even go for a thirty minute run without feeling like he was going to fall over, which is not normal for a person who runs 5 plus miles daily.</p>
<p>On a random afternoon he went for a run and was not able to feel his leg after he finished. Knowing this was serious he got frustrated thinking the worse in his injury.</p>
<p>After visiting the doctor he was told that he had a serious hip injury.</p>
<p>The way his hip socket was shaped would catch his lebrum in a way that would continuously keep tearing it if he did not get it fixed.</p>
<p>At first the doctor said he would never gain the same flexibility in his hip socket that he had before this injury and may not be able to compete anymore.</p>
<p>After the surgery he was forced to wear a hip brace while sitting out for two weeks and then gradually was able to get back into biking and jogging.</p>
<p>To help with the mobilization of his hip he had to attend three months of physical therapy. Heading down a fast track to being able to compete again his hip healed well and he came back to his passion faster than the doctors predicted he would.</p>
<p>Being out for so long made him appreciate the sport he loves even more than he did before.</p>
<p>While he watched everybody else on the team race  he sat out, he came back excited to be competing again and will never take his passion for granted. ν</p>
					</div><!-- /entry-content -->
		
	</div><!-- /entry-content-wrap -->
	
	<div class="entry-footer">
			
	</div>
		
</article><!-- /post-21594 -->

		<div class="entry-author">	
			<div class="author-header main-color-bg">
				<h4 class="title">About Caitlin King</h4>
			</div>
			<div class="author-wrap">
				<div class="author-avatar">
					<img alt='' src='http://2.gravatar.com/avatar/b1511249e6fb121df0771570424b920f?s=80&#038;d=retro&#038;r=g' srcset='http://2.gravatar.com/avatar/b1511249e6fb121df0771570424b920f?s=160&amp;d=retro&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />				</div>			
				<div class="author-description">					
										<div class="author-link">
						<a href="http://www.thecaptainslog.org/author/cking/" rel="author">
							View all posts by Caitlin King <span class="meta-nav">&rarr;</span>						</a>
					</div>
				</div>
			</div>
		</div><!-- /entry-author -->		
		
	
	<div class="entry-social">	
				
		<div class="fb">
			<a href="http://facebook.com/share.php?u=http://www.thecaptainslog.org/2016/sports/lapointe-surpasses-doctors-predictions/&amp;t=LaPointe surpasses doctors’ predictions" target="_blank">Facebook</a>
		</div>
		
		<div class="twitter">
			<a href="http://twitter.com/home?status=LaPointe surpasses doctors’ predictions http://www.thecaptainslog.org/2016/sports/lapointe-surpasses-doctors-predictions/" target="_blank">Twitter</a>	
		</div>
		
		<div class="gplus">			
			<a href="https://plus.google.com/share?url=http://www.thecaptainslog.org/2016/sports/lapointe-surpasses-doctors-predictions/&amp;t=LaPointe surpasses doctors’ predictions" target="_blank">Google+</a>			
		</div>
		
		<div class="linkedin">
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.thecaptainslog.org/2016/sports/lapointe-surpasses-doctors-predictions/&amp;title=LaPointe surpasses doctors’ predictions&amp;summary=As a multi-sport athlete in high school junior JJ LaPointe decided to hang up the cleats and stick to the track. LaPointe played baseball for most of ..." target="_blank">Linkedin</a>
		</div>
				
		<div class="pinterest">
			<a href="http://pinterest.com/pin/create/button/?url=http://www.thecaptainslog.org/2016/sports/lapointe-surpasses-doctors-predictions/&amp;media=&amp;description=LaPointe surpasses doctors’ predictions" target="_blank">Pinterest</a>
		</div>
		
		<div class="delicious">
			<a href="http://del.icio.us/post?url=http://www.thecaptainslog.org/2016/sports/lapointe-surpasses-doctors-predictions/&amp;title=LaPointe surpasses doctors’ predictions" target="_blank">Delicious</a>
		</div>
	</div><!-- /entry-social -->
		
		<div class="related-posts">
			<h3>Related Posts</h3>
			<ul class="list">
										<li>
														<div class="cat-bullet"><span class="cat"><span class="main-color-bg cat3"></span><h6><a href="http://www.thecaptainslog.org/category/sports/">Sports</a></h6></span></div>
							
							<h5>								
								<a href="http://www.thecaptainslog.org/2017/sports/womens-field-hockey-roundup/">
									Women&#8217;s Field Hockey Roundup	
								</a>
							</h5>	
									
							<div class="entry-meta">
																<span class="date">May 26, 2017</span>									
							</div>				
						</li>
											<li>
														<div class="cat-bullet"><span class="cat"><span class="main-color-bg cat3"></span><h6><a href="http://www.thecaptainslog.org/category/sports/">Sports</a></h6></span></div>
							
							<h5>								
								<a href="http://www.thecaptainslog.org/2017/sports/womens-soccer-gears-up-for-another-successful-year/">
									Women&#8217;s soccer gears up for another successful ye...	
								</a>
							</h5>	
									
							<div class="entry-meta">
																<span class="date">May 24, 2017</span>									
							</div>				
						</li>
											<li>
														<div class="cat-bullet"><span class="cat"><span class="main-color-bg cat3"></span><h6><a href="http://www.thecaptainslog.org/category/sports/">Sports</a></h6></span></div>
							
							<h5>								
								<a href="http://www.thecaptainslog.org/2017/sports/new-and-upcoming-changes-for-cnus-football-team/">
									New and upcoming changes for CNU&#8217;s Football Team	
								</a>
							</h5>	
									
							<div class="entry-meta">
																<span class="date">May 24, 2017</span>									
							</div>				
						</li>
											<li>
														<div class="cat-bullet"><span class="cat"><span class="main-color-bg cat3"></span><h6><a href="http://www.thecaptainslog.org/category/sports/">Sports</a></h6></span></div>
							
							<h5>								
								<a href="http://www.thecaptainslog.org/2017/sports/softball-sweeps-spring-break-series/">
									Softball sweeps spring break series	
								</a>
							</h5>	
									
							<div class="entry-meta">
																<span class="date">May 1, 2017</span>									
							</div>				
						</li>
								</ul>		
		</div>		
				<div id="comments">
	
	
			
	
	
</div><!-- /comments -->
		
			
</div><!-- /content -->

 
	
	<div id="sidebar">
		<aside id="wellthemes_video_widget-3" class="widget widget_video"><h4>Featured Video</h4>	   <div class="embed">
		<div id="fb-root"></div><script>(function(d, s, id) {  var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";  fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script><div class="fb-video" data-allowfullscreen="1" data-href="https://www.facebook.com/thecaptainslog/videos/1538954269464256/"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thecaptainslog/videos/1538954269464256/"><a href="https://www.facebook.com/thecaptainslog/videos/1538954269464256/">Greek Village</a><p>See what President Paul Trible had to say about the growth of Greek Life at CNU before cutting the ribbon on the brand new Greek Village</p>Posted by <a href="https://www.facebook.com/thecaptainslog/">The Captain&#039;s Log</a> on Wednesday, February 17, 2016</blockquote></div></div>	   </div>
	   </aside><aside id="wellthemes_facebook_widget-3" class="widget widget_facebook"><h4>Find us on Facebook</h4>		
		<div class="fb-container">
			
			<div>
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fthecaptainslog%2F&amp;width=30&amp;colorscheme=light&amp;border_color=%23ffffff&amp;show_faces=true&amp;stream=false&amp;show_border=false&amp;header=false&amp;height=260" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:30px; height: 260px; " allowTransparency="true" show-border="false"></iframe>
				
				
			</div>
		</div>
		</aside>	</div><!-- /sidebar -->
	
	</div><!-- /main -->
</div><!-- /container -->
	<footer id="footer">
		<div class="footer-widgets">
			<div class="inner-wrap">
			
				<div class="col col-290">			
									</div>
				
				<div class="col col-290">	
									</div>
				
				<div class="col col-290">	
					<aside id="meta-3" class="widget widget_meta"><h4>Meta</h4>			<ul>
			<li><a href="http://www.thecaptainslog.org/wp-login.php?action=register">Register</a></li>			<li><a href="http://www.thecaptainslog.org/wp-login.php">Log in</a></li>
			<li><a href="http://www.thecaptainslog.org/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.thecaptainslog.org/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside>				</div>
				
				<div class="col col-290 col-last">
									</div>
			
			</div><!-- /inner-wrap -->			
			
		</div><!-- /footer-widgets -->
		
		<div class="footer-info">
			<div class="inner-wrap">
				 
					<div class="footer-left">
						©2016 The Captain's Log			
					</div>
													<div class="social-links">
						<div class="title">Get connected:</div>
						<ul class="list">
															<li><a class="twitter" href="https://twitter.com/cnucaptainslog">Twitter</a></li>
														
															<li><a class="fb" href="https://www.facebook.com/thecaptainslog/?fref=ts">Facebook</a></li>
														
														
														
								
							
						</ul>
					</div>
								
			</div><!-- /inner-wrap -->			
		</div> <!--/footer-info -->
		
	</footer><!-- /footer -->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.thecaptainslog.org/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.thecaptainslog.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/themes/wt_juno/js/hoverIntent.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-includes/js/hoverIntent.min.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/themes/wt_juno/js/superfish.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/themes/wt_juno/js/flexslider-min.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/themes/wt_juno/js/lightbox.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/themes/wt_juno/js/jflickrfeed.min.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/themes/wt_juno/js/jquery.mobilemenu.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/themes/wt_juno/js/jquery.touchSwipe.min.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/themes/wt_juno/js/jquery.carousel.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/themes/wt_juno/js/jquery.mousewheel.min.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/themes/wt_juno/js/custom.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/plugins/contus-video-gallery/js/playlist.min.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/plugins/jamie-social-icons/js/social.js'></script>
<script type='text/javascript' src='http://platform.linkedin.com/in.js'></script>
	<script type="text/javascript">
    var pluginUrl = 'http://www.thecaptainslog.org/wp-content/plugins/contus-video-gallery/';
	</script>
	<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <!--[if !lte IE 8]><!--> 
<!--<![endif]--> 
<script>var pltNewTabURLs = ["https:\/\/issuu.com\/thecaptainslog9"];(function(){(function(e){var t;t=e.jQueryWP||e.jQuery;return t(function(e){return typeof e.fn.on=="function"?e("body").on("click","a",function(t){var n;n=e(this);if(e.inArray(n.attr("href"),pltNewTabURLs)>-1)return n.attr("target","_blank")}):typeof console!="undefined"&&console!==null?console.log("Page Links To: Some other code has overridden the WordPress copy of jQuery. This is bad. Because of this, Page Links To cannot open links in a new window."):void 0})})(window)}).call(this);</script>
</body>
</html>
<!-- Dynamic page generated in 1.353 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-05-31 00:23:30 -->

<!-- Compression = gzip -->