<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />

<title>Top 10 Movies of 2017 | The Captain&#039;s Log</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.thecaptainslog.org/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.thecaptainslog.org/wp-content/themes/wt_juno/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
	var themeDir = "http://www.thecaptainslog.org/wp-content/themes/wt_juno";
</script>
  	 <!--[if lte IE 8]>
<div id="fb-root" style="width: 90;"></div> 
 
<!--<![endif]-->
<script type="text/javascript">var baseurl = "http://www.thecaptainslog.org";var adminurl = "http://www.thecaptainslog.org/wp-admin/";</script><link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Captain&#039;s Log &raquo; Feed" href="http://www.thecaptainslog.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Captain&#039;s Log &raquo; Comments Feed" href="http://www.thecaptainslog.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Captain&#039;s Log &raquo; Top 10 Movies of 2017 Comments Feed" href="http://www.thecaptainslog.org/2018/arts_entertainment/top-10-movies-of-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thecaptainslog.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='videogallery_css-css'  href='http://www.thecaptainslog.org/wp-content/plugins/contus-video-gallery/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jamie_social-css'  href='http://www.thecaptainslog.org/wp-content/plugins/jamie-social-icons/css/social.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.thecaptainslog.org/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 3px;
	line-height: 5px;
	height: 5px;
	background-image: url('http://www.thecaptainslog.org/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wt-style-css'  href='http://www.thecaptainslog.org/wp-content/themes/wt_juno/style.css' type='text/css' media='all' />
<style id='wt-style-inline-css' type='text/css'>
.cat624{background:} 
</style>
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://www.thecaptainslog.org/wp-content/plugins/youtube-channel-gallery/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://www.thecaptainslog.org/wp-content/plugins/youtube-channel-gallery/magnific-popup.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/plugins/contus-video-gallery/js/script.min.js'></script>
<script type='text/javascript' src='http://connect.facebook.net/en_US/all.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/plugins/jamie-social-icons/js/googletracking.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/plugins/jamie-social-icons/js/head_twitterlinkedin.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/plugins/wp-image-slideshow/wp-image-slideshow.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aamLocal = {"nonce":"071795b068","ajaxurl":"http:\/\/www.thecaptainslog.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.thecaptainslog.org/wp-content/plugins/advanced-access-manager/media/js/aam-login.js'></script>
<link rel='https://api.w.org/' href='http://www.thecaptainslog.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thecaptainslog.org/xmlrpc.php?rsd" />
<link rel='prev' title='Comedy, Musicians and Everything in Between' href='http://www.thecaptainslog.org/2018/arts_entertainment/comedy-musicians-and-everything-in-between/' />
<link rel='next' title='Impacts of the Government Shutdown' href='http://www.thecaptainslog.org/2018/news/impacts-of-the-government-shutdown/' />
<link rel="canonical" href="http://www.thecaptainslog.org/2018/arts_entertainment/top-10-movies-of-2017/" />
<link rel='shortlink' href='http://www.thecaptainslog.org/?p=22378' />
<link rel="alternate" type="application/json+oembed" href="http://www.thecaptainslog.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thecaptainslog.org%2F2018%2Farts_entertainment%2Ftop-10-movies-of-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thecaptainslog.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thecaptainslog.org%2F2018%2Farts_entertainment%2Ftop-10-movies-of-2017%2F&#038;format=xml" />

<!-- Bad Behavior 2.2.20 run time: 7.070 ms -->
<script type="text/javascript">
<!--
function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1516801112 45.56.103.37';
			document.forms[i].appendChild(myElement);
		}
	}
});
// --></script>
		<link rel="stylesheet" id="fsmlStyleSheet-1-5-1" href="http://www.thecaptainslog.org/wp-content/plugins/floating-social-media-links/fsml-base.css?ver=1.5.1" type="text/css" media="all" /><style type="text/css">
		/*disclaimer: this css is php-generated, so while it isnt pretty here it does look fine where its generated*/#fsml_ff, #fsml_ffhidden, #fsml_fblikemodal {
			background-color: #fff; border: 2px solid #ddd; box-shadow: none;border: none;} #fsml_ff, #fsml_ffhidden { right: 0;  top: 5%;} #fsml_fblikemodal { left: -185px; }.fsml_xlr { right: 0; } #fsml_ff { border-radius: 0; }#fsml_ffmain img { border-radius: 0; }#fsml_ff { width: ; margin: 0 1%; } .fsml_fflink img, #fsml_twfollow, img#fsml_ytsub { margin-bottom: ; }
			@media only screen and (max-width: 800px) {  
				/* hide the floating links frame on small mobile devices in case of overlap issues presented by some themes */
				#fsml_ff {display: none;}
				#fsml_ffhidden {display: none;}
		}#fsml_ff, 
		#fsml_ffhidden {
			opacity: 0.5;
		}
		#fsml_ff:hover, 
		#fsml_ffhidden:hover {
			opacity: 1;
		}/*custom css styling:*/
		</style><!-- <meta name="NextGEN" version="2.2.33" /> -->
<meta name="title" content="Top 10 Movies of 2017"  />
<meta name="description" content=" With monsters, superheros and age-old tales, 2017 brought with it a magical assortment of movies. With Oscar nominations fresh on the mind, writer Chr..."  />
  
<meta property="og:url" content="http://www.thecaptainslog.org/2018/arts_entertainment/top-10-movies-of-2017/"/>  
<meta property="og:title" content="Top 10 Movies of 2017" />  
<meta property="og:description" content="With monsters, superheros and age-old tales, 2017 brought with it a magical assortment of movies. With Oscar nominations fresh on the mind, writer Chr..." />  
<meta property="og:type" content="article" />  
<meta property="og:image" content="" />  
	<link rel="icon" href="http://www.thecaptainslog.org/wp-content/uploads/2015/10/cropped-90883221-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.thecaptainslog.org/wp-content/uploads/2015/10/cropped-90883221-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.thecaptainslog.org/wp-content/uploads/2015/10/cropped-90883221-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.thecaptainslog.org/wp-content/uploads/2015/10/cropped-90883221-270x270.png" />
</head>
<body class="post-template-default single single-post postid-22378 single-format-standard">

	<header id="header">			
		
		<div class="inner-wrap">
			<div class="logo">			
									<h1>
						<a href="http://www.thecaptainslog.org" title="The Captain&#039;s Log">
							<img src="http://www.thecaptainslog.org/wp-content/uploads/2016/01/logo-1-1.png" alt="The Captain&#039;s Log" />
						</a>
					</h1>	
					
			</div>
					
			<div class="top-menu">
				<ul id="menu-footer" class="menu"><li id="menu-item-7074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7074"><span>/</span><a href="http://www.thecaptainslog.org/">Home</a></li>
<li id="menu-item-7075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7075"><span>/</span><a href="http://www.thecaptainslog.org/jobs/">Jobs</a></li>
<li id="menu-item-7076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7076"><span>/</span><a target="_blank" href="https://issuu.com/thecaptainslog9#new_tab">PDF Issues</a></li>
<li id="menu-item-7077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7077"><span>/</span><a href="http://www.thecaptainslog.org/staff/">2017-2018 Team</a></li>
</ul>			</div>		
			
							<div class="social-links">
					<div class="title">Get connected:</div>
					<ul class="list">
													<li><a class="twitter" href="https://twitter.com/cnucaptainslog">Twitter</a></li>
												
													<li><a class="fb" href="https://www.facebook.com/thecaptainslog/?fref=ts">Facebook</a></li>
												
												
												
							
						
					</ul>
				</div>	
				
			
			<div class="search">
					<form method="get" id="searchform" action="http://www.thecaptainslog.org/">
		<input type="text" class="searchfield" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit button main-color-bg" name="submit" id="searchsubmit" value="Search" />
	</form>
			</div>
		</div> <!-- /wrap -->		
		
	</header>
	
	<div id="main-menu">
		<div class="inner-wrap">
			<ul id="menu-headercategory" class="menu"><li id="menu-item-4628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4628"><a href="http://www.thecaptainslog.org/">Home</a></li>
<li id="menu-item-2933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2933"><a href="http://www.thecaptainslog.org/category/news/">News</a></li>
<li id="menu-item-2937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2937"><a href="http://www.thecaptainslog.org/category/sports/">Sports</a></li>
<li id="menu-item-2923" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2923"><a href="http://www.thecaptainslog.org/category/arts_entertainment/">A+E</a></li>
<li id="menu-item-2931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2931"><a href="http://www.thecaptainslog.org/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-20125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20125"><a href="http://www.thecaptainslog.org/category/opinions/">Opinions</a></li>
</ul>	
		</div>
		<div class="clearfix"></div>
	</div>
	
	<div id="container" class="hfeed">	
		
	<div id="main">	

<div id="content" class="single-post ">
	
			
<article id="post-22378" class="post-22378 post type-post status-publish format-standard hentry category-arts_entertainment">
	
	<header class="entry-header">	
						<div class="post-nav">
					<div class="prev-post"><span class="icon main-color-bg"></span><span class="link"><h5><a href="http://www.thecaptainslog.org/2018/arts_entertainment/comedy-musicians-and-everything-in-between/" rel="prev">Previous Post</a></h5></span></div>					<div class="next-post"><span class="link"><h5><a href="http://www.thecaptainslog.org/2018/news/impacts-of-the-government-shutdown/" rel="next">Next Post</a></h5></span><span class="icon main-color-bg"></span></div>				</div>
					
						<div class="thumbnail single-post-thumbnail"></div>			
				
						<div class="entry-meta">
					<span class="entry-cats"><span class="main-color-bg cat4"><h5><a href="http://www.thecaptainslog.org/category/arts_entertainment/">A+E</a></h5></span></span>									
					<span class="author">Posted by <a href="http://www.thecaptainslog.org/author/cgabro/" title="Posts by Christopher Gabro" rel="author">Christopher Gabro</a></span>
					<span class="sep">-</span>
					<span class="date">January 24, 2018</span>
									</div>
				
		
		<h1 class="entry-title">Top 10 Movies of 2017</h1>
		
	</header><!-- /entry-header -->
	
		<div class="entry-content-wrap">		
		
		<div class="entry-content">	
						
			<p class="p1"><span class="s1">With monsters, superheros and age-old tales, 2017 brought with it a magical assortment of movies.</span></p>
<p class="p1"><span class="s1">With Oscar nominations fresh on the mind, writer Christopher Gabro gives his definitive list of the best films of 2017. An avid filmgoer, this list features many high action movies that are sure to surprise, delight, and challenge their viewers. Whether in theatres or streaming online, these movies are must watches before we get too far into 2018!</span></p>
<p class="p2"><span class="s1"><b>1. The Shape of Water</b></span></p>
<p class="p3"><span class="s1">dir. Gulliermo del Toro</span></p>
<p class="p1"><span class="s1">The classic story of the “Beauty and the Beast” has been revised by Director Guillermo del Toro for a bloody gorgeous fairy tale combining the body horror of classic Hollywood monster films with the elegant charm of Jacques Demy.<span class="Apple-converted-space">&nbsp; </span>The film becomes a ‘60s fantasy that comments on contemporary societal issues.</span></p>
<p class="p2"><span class="s1"><b>2. Blade Runner 2049</b></span></p>
<p class="p3"><span class="s1">dir. Denis Villeneuve</span></p>
<p class="p1"><span class="s1">Thirty years after the events of the first, a new blade runner, LAPD Officer K, unearths a secret that has the potential to plunge society into chaos. His discovery leads him to learn more about himself and about former LAPD blade runner, Rick Dickard, who has been missing for 30 years.</span></p>
<p class="p2"><span class="s1"><b>3. The Killing of a Sacred Deer</b></span></p>
<p class="p3"><span class="s1">dir. Yorgos Lanthimos</span></p>
<p class="p1"><span class="s1">No one does drama quite like the Greeks.<span class="Apple-converted-space">&nbsp; </span>Greek director Yorgos Lanthimos delivers a modern twist on the Ancient Greek tragedy of “Agamemnon,” echoing a message which resonates long after the end credits. Though the film has dark overtones, the comedic levity of the situations and the stilted dialogue interrupts with a much-needed laugh within the engulfing drama.</span></p>
<p class="p6"><span class="s1"><b>4. War for the Planet of the Apes</b></span></p>
<p class="p3"><span class="s1">dir. Matt Reeves</span></p>
<p class="p1"><span class="s1">Though the title boasts of a ‘war,’ the film highlights an internal struggle within Caesar, the leader of the apes.<span class="Apple-converted-space">&nbsp; </span>He starts to struggle with dark instincts but wants to continue his moral virtue that he has instilled within his community.<span class="Apple-converted-space">&nbsp; </span>These dark instincts lead Caesar on a mission to save himself and his species that will determine the fate of apekind and humankind.</span></p>
<p class="p2"><span class="s1"><b>5. A Ghost Story</b></span></p>
<p class="p3"><span class="s1">dir. David Lowery</span></p>
<p class="p1"><span class="s1">Following the death of the lead played by Casey Affleck, his soul returns in a classic ghost garb: a blanket with two holes for eyes, traveling through an existential journey that transcends time and space.</span></p>
<p class="p2"><span class="s1"><b>6. mother!</b></span></p>
<p class="p3"><span class="s1">dir. Darren Aronofsky</span></p>
<p class="p1"><span class="s1">An exploration of the life of a tortured artist and his housewarming wife turns into a nauseating allegory that delivers a polemical message about marital relations as well as the relationship humankind shares with Mother Earth.</span></p>
<p class="p2"><span class="s1"><b>7. Phantom Thread</b></span></p>
<p class="p3"><span class="s1">dir. Paul Thomas Anderson</span></p>
<p class="p1"><span class="s1">A carefully stitched romance between a renowned dressmaker in 1950’s London and an unsuspecting waitress leads to the tailor’s crafted life facing a halting alteration.<span class="Apple-converted-space">&nbsp; </span>This romance weaves the couple’s life to a crescendo that has dramatic consequences on the work of the dressmaker.</span></p>
<p class="p2"><span class="s1"><b>8. Three Billboards Outside of Ebbing Missouri</b></span></p>
<p class="p3"><span class="s1">dir. Martin McDonagh</span></p>
<p class="p1"><span class="s1">Seven months after the violent attack and murder of Mildred Hayes’ daughter has gone unsolved, she makes a bold decision by painting three signs that lead into town with a controversial message towards the chief of police.<span class="Apple-converted-space">&nbsp; </span>This message leads to rising tensions between Mildred, the local police force, and the town that ardently supports their revered chief of police.</span></p>
<p class="p2"><span class="s1"><b>9. Logan</b></span></p>
<p class="p3"><span class="s1">dir. James Mangold</span></p>
<p class="p1"><span class="s1">After 17 years of playing the one of the most prevalent X-Men, Hugh Jackman returns for one last mutant rumble in a western backdrop.<span class="Apple-converted-space">&nbsp; </span>Logan’s reclusiveness can’t last forever, pulling him back into for a final journey that will immortalize his legacy.</span></p>
<p class="p2"><span class="s1"><b>10. John Wick 2</b></span></p>
<p class="p3"><span class="s1">dir. Chad Stahelski</span></p>
<p class="p1"><span class="s1">Step aside John McClane, John Wick is the greatest action hero that has blazed across the silver screen.<span class="Apple-converted-space">&nbsp; </span>The action choreography is shot thrillingly, keeping the audience on the edge of their seat to see what’s going to happen next and the story delivers a noteworthy view of the reluctant action hero.</span></p>
					</div><!-- /entry-content -->
		
	</div><!-- /entry-content-wrap -->
	
	<div class="entry-footer">
			
	</div>
		
</article><!-- /post-22378 -->

		<div class="entry-author">	
			<div class="author-header main-color-bg">
				<h4 class="title">About Christopher Gabro</h4>
			</div>
			<div class="author-wrap">
				<div class="author-avatar">
					<img alt='' src='http://2.gravatar.com/avatar/26dd20c44e037c97c3d26e638f5efc59?s=80&#038;d=retro&#038;r=g' srcset='http://2.gravatar.com/avatar/26dd20c44e037c97c3d26e638f5efc59?s=160&#038;d=retro&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />				</div>			
				<div class="author-description">					
										<div class="author-link">
						<a href="http://www.thecaptainslog.org/author/cgabro/" rel="author">
							View all posts by Christopher Gabro <span class="meta-nav">&rarr;</span>						</a>
					</div>
				</div>
			</div>
		</div><!-- /entry-author -->		
		
	
	<div class="entry-social">	
				
		<div class="fb">
			<a href="http://facebook.com/share.php?u=http://www.thecaptainslog.org/2018/arts_entertainment/top-10-movies-of-2017/&amp;t=Top 10 Movies of 2017" target="_blank">Facebook</a>
		</div>
		
		<div class="twitter">
			<a href="http://twitter.com/home?status=Top 10 Movies of 2017 http://www.thecaptainslog.org/2018/arts_entertainment/top-10-movies-of-2017/" target="_blank">Twitter</a>	
		</div>
		
		<div class="gplus">			
			<a href="https://plus.google.com/share?url=http://www.thecaptainslog.org/2018/arts_entertainment/top-10-movies-of-2017/&amp;t=Top 10 Movies of 2017" target="_blank">Google+</a>			
		</div>
		
		<div class="linkedin">
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.thecaptainslog.org/2018/arts_entertainment/top-10-movies-of-2017/&amp;title=Top 10 Movies of 2017&amp;summary=With monsters, superheros and age-old tales, 2017 brought with it a magical assortment of movies. With Oscar nominations fresh on the mind, writer Chr..." target="_blank">Linkedin</a>
		</div>
				
		<div class="pinterest">
			<a href="http://pinterest.com/pin/create/button/?url=http://www.thecaptainslog.org/2018/arts_entertainment/top-10-movies-of-2017/&amp;media=&amp;description=Top 10 Movies of 2017" target="_blank">Pinterest</a>
		</div>
		
		<div class="delicious">
			<a href="http://del.icio.us/post?url=http://www.thecaptainslog.org/2018/arts_entertainment/top-10-movies-of-2017/&amp;title=Top 10 Movies of 2017" target="_blank">Delicious</a>
		</div>
	</div><!-- /entry-social -->
		
		<div class="related-posts">
			<h3>Related Posts</h3>
			<ul class="list">
										<li>
														<div class="cat-bullet"><span class="cat"><span class="main-color-bg cat4"></span><h6><a href="http://www.thecaptainslog.org/category/arts_entertainment/">A+E</a></h6></span></div>
							
							<h5>								
								<a href="http://www.thecaptainslog.org/2018/arts_entertainment/comedy-musicians-and-everything-in-between/">
									Comedy, Musicians and Everything in Between	
								</a>
							</h5>	
									
							<div class="entry-meta">
																<span class="date">January 24, 2018</span>									
							</div>				
						</li>
											<li>
														<div class="cat-bullet"><span class="cat"><span class="main-color-bg cat4"></span><h6><a href="http://www.thecaptainslog.org/category/arts_entertainment/">A+E</a></h6></span></div>
							
							<h5>								
								<a href="http://www.thecaptainslog.org/2018/arts_entertainment/bleeding-butterflies/">
									Bleeding Butterflies	
								</a>
							</h5>	
									
							<div class="entry-meta">
																<span class="date">January 24, 2018</span>									
							</div>				
						</li>
											<li>
														<div class="cat-bullet"><span class="cat"><span class="main-color-bg cat4"></span><h6><a href="http://www.thecaptainslog.org/category/arts_entertainment/">A+E</a></h6></span></div>
							
							<h5>								
								<a href="http://www.thecaptainslog.org/2017/arts_entertainment/coming-out-of-his-shell/">
									Coming Out of His Shell	
								</a>
							</h5>	
									
							<div class="entry-meta">
																<span class="date">November 6, 2017</span>									
							</div>				
						</li>
											<li>
														<div class="cat-bullet"><span class="cat"><span class="main-color-bg cat4"></span><h6><a href="http://www.thecaptainslog.org/category/arts_entertainment/">A+E</a></h6></span></div>
							
							<h5>								
								<a href="http://www.thecaptainslog.org/2017/arts_entertainment/dollar-dollar-bill-yall/">
									Dollar Dollar Bill Y’all	
								</a>
							</h5>	
									
							<div class="entry-meta">
																<span class="date">November 6, 2017</span>									
							</div>				
						</li>
								</ul>		
		</div>		
				<div id="comments">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/arts_entertainment/top-10-movies-of-2017/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.thecaptainslog.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='22378' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1ef74446d0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="102"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- /comments -->
		
			
</div><!-- /content -->

 
	
	<div id="sidebar">
		<aside id="wellthemes_facebook_widget-3" class="widget widget_facebook"><h4>Find us on Facebook</h4>		
		<div class="fb-container">
			
			<div>
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fthecaptainslog%2F&amp;width=5000&amp;colorscheme=light&amp;border_color=%23ffffff&amp;show_faces=true&amp;stream=false&amp;show_border=false&amp;header=true&amp;height=600" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:5000px; height: 600px; " allowTransparency="true" show-border="false"></iframe>
				
				
			</div>
		</div>
		</aside>	</div><!-- /sidebar -->
	
	</div><!-- /main -->
</div><!-- /container -->
	<footer id="footer">
		<div class="footer-widgets">
			<div class="inner-wrap">
			
				<div class="col col-290">			
									</div>
				
				<div class="col col-290">	
									</div>
				
				<div class="col col-290">	
					<aside id="meta-3" class="widget widget_meta"><h4>Meta</h4>			<ul>
			<li><a href="http://www.thecaptainslog.org/wp-login.php?action=register">Register</a></li>			<li><a href="http://www.thecaptainslog.org/wp-login.php">Log in</a></li>
			<li><a href="http://www.thecaptainslog.org/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.thecaptainslog.org/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside>				</div>
				
				<div class="col col-290 col-last">
									</div>
			
			</div><!-- /inner-wrap -->			
			
		</div><!-- /footer-widgets -->
		
		<div class="footer-info">
			<div class="inner-wrap">
				 
					<div class="footer-left">
						©2016 The Captain's Log			
					</div>
													<div class="social-links">
						<div class="title">Get connected:</div>
						<ul class="list">
															<li><a class="twitter" href="https://twitter.com/cnucaptainslog">Twitter</a></li>
														
															<li><a class="fb" href="https://www.facebook.com/thecaptainslog/?fref=ts">Facebook</a></li>
														
														
														
								
							
						</ul>
					</div>
								
			</div><!-- /inner-wrap -->			
		</div> <!--/footer-info -->
		
	</footer><!-- /footer -->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.thecaptainslog.org/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.thecaptainslog.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/themes/wt_juno/js/hoverIntent.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-includes/js/hoverIntent.min.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/themes/wt_juno/js/superfish.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/themes/wt_juno/js/flexslider-min.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/themes/wt_juno/js/lightbox.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/themes/wt_juno/js/jflickrfeed.min.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/themes/wt_juno/js/jquery.mobilemenu.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/themes/wt_juno/js/jquery.touchSwipe.min.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/themes/wt_juno/js/jquery.carousel.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/themes/wt_juno/js/jquery.mousewheel.min.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/themes/wt_juno/js/custom.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/plugins/page-links-to/js/new-tab.min.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='http://www.thecaptainslog.org/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/plugins/contus-video-gallery/js/playlist.min.js'></script>
<script type='text/javascript' src='http://www.thecaptainslog.org/wp-content/plugins/jamie-social-icons/js/social.js'></script>
<script type='text/javascript' src='http://platform.linkedin.com/in.js'></script>
	<script type="text/javascript">
    var pluginUrl = 'http://www.thecaptainslog.org/wp-content/plugins/contus-video-gallery/';
	</script>
	<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <!--[if !lte IE 8]><!--> 
<!--<![endif]--> 

</body>
</html>
<!-- Dynamic page generated in 3.343 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-01-24 08:38:35 -->

<!-- Compression = gzip -->